bad news, no reason



we received iMovie 06 yesterday, and installed it. we can now officially confirm that Apple did change something that breaks compatibility with our plug-ins. we can no longer open our configuration windows, and without that, our plug-ins are next to useless. we do not know what Apple changed, nor do we have an immediate fix. it appears that for some time our plug-ins will not be compatible with iMovie 06 (until we are able to move them to XCode). once we have found out how to fix this problem, it will take some time to apply the fix to the 100+ plug-ins we have.

we have found no good reason why this happens (all our code complies with Apple's published documentation), and are very disappointed that this happened at all. we would like to apologize to all our customers for this inconvenience and hope that we can fix it. until then, you will have to stick with iMovie 05 or earlier in order to use our plug-ins.

Posted: Sun - January 29, 2006 at 02:21 PM      


©